anterior
Tweet about this on TwitterPin on PinterestShare on LinkedInShare on Google+Email this to someoneShare on Facebook
QR CODE

Como fazer a função condicional “SE” do Excel

FUNÇÃO SE

Como exemplo, usaremos uma tabela com nomes de pessoas e suas respectivas idades:

Para descobrir qual a classificação de cada pessoa utilizaremos a função “Se”, em que o resultado será: “Menor de Idade” ou “Maior de Idade”.

Quando for solicitado o cálculo através da função condicional, há coordenadas a serem inseridas. Neste exemplo as coordenadas são:

1º passo:

 

Como em qualquer função, deve-se inserir o sinal de igual (=) no início, seguido da função (SE) e a abertura do parêntese.

Ex.: =SE(.

 

2º passo:

 

Após a abertura do parêntese, deverá ser inserido o primeiro argumento fornecido, que neste caso é: Se a pessoa tiver menos que 18 anos.

Ex.: =SE(B3<18.

3º passo:

 

Após o primeiro argumento deverá ser inserido o sinal de ponto e vírgula (;) seguido do segundo argumento, que é a confirmação do primeiro argumento. O segundo argumento é: A resposta é “Menor de Idade”.

Ex.: =SE(B3<18; ”MENOR DE IDADE”.

 

4º passo – Final:

 

O terceiro e último argumento é o que contraria a primeira afirmação: Se a pessoa tiver menos que 18 anos, a resposta é “Menor de Idade”. Dando lugar à segunda afirmação: Se a pessoa tiver 18 anos ou mais, a resposta é “Maior de Idade”. Pois neste caso, se a primeira afirmação não for verdadeira, é correto afirmar que a única alternativa possível é a segunda.

Ex.: =SE(B3<18; ”MENOR DE IDADE”; ”MAIOR DE IDADE”).

 

CONCLUSÃO:

 

Depois de digitar a função toda, tecle “Enter” para confirmação. Surgirá o resultado correspondente ao valor descrito no campo “IDADE”, dizendo se a pessoa é “MENOR DE IDADE” ou “MAIOR DE IDADE”. No exemplo citado, o Pedro(A3) possui 31(B3) anos de idade, portanto sua classificação será: MAIOR DE IDADE(C3).

 

Próximo

Postado por